Printing Physical Inventory Sheets

We just launched our physical inventory in Kinetics, and the formatting for the count sheets doesn’t fit cleanly onto 8-1/2x11 paper. Some information for the tags at the bottom of each page carry over onto the following page, and trying to fix in Word or Excel is a nightmare because of the formatting in the report. How do we get the sheets to arrange so that every tag prints all together without carrying partial information onto the following page?

A quick fix is to start the count sequence and export the count tag input grid to Excel.

They are grouped by tag number if I am not mistaken, it’s interesting that the group wouldn’t stay together…

I would mess with the keep together setting on the group in the SSRS .rdl if I were you.

Appreciate the suggestion, but I don’t know what is meant by the “keep together setting on the group in the SSRS.” Can you provide more detail? Thank you!

They are talking about editing the report layout in SSRS Report Builder.

Does it run over on to extra pages when previewed? If not, try printing from the preview, making sure to select “Shrink to fit” (might be called “shrink oversized”).

1 Like

If you do that, make sure the columns for the tag number and bin are formated as TEXT before pasting into Excel. Otherwise Excel may strip leading zeros, and may try to convert certain strings into other formats.

Print Preview does show the tags running over into following pages. In addition to the pdf, I ran the report in Word and Excel. Adjusting any of the formatting in those programs (page margins, scaling, etc.) did not fix the problem. I ended up having to add manual page breaks to all 211 pages, but there should be a cleaner way to have Epicor print full tags on a page. Perhaps adjusting the report would work, but that could not be done immediately, and our physical inventory was being held up yesterday.

Thanks to all for the suggestions!