Promon

We do have ODBC running in our Progress Explorer.


.... I'm not sure what the problem would be then...

Sorry, but if you need any help on seeing differences between our system
here and your system there to see why its not working, You can feel free to
give me a call or email me off list.

I'd be glad to help in any way that I can.

I remember when it didn't work though, VERY annoying to deal with and
unfortunately never found out what fixed the problem. Just one day (the day
we went from 5.0 to 5.2) it worked (I love days when things just work).

Jessee Holmes
jholmes@...
612-339-8261
Stremel Manufacturing Company

-----Original Message-----
From: scott hearn [mailto:shearn3162@...]
Sent: Wednesday, May 07, 2003 9:44 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] PROMON


Is your ODBC actually running in progress explorer? I just discussed this
with them (Epicor) last week. They told me that it was because we were
using ODBC and my impression from her was that there was no fix. Scott Hearn
- Pro-Fab, Inc.

"Jessee Holmes (Stremel)" <jholmes@...> wrote:We used to have that
problem as well FOREVER (since 4.0) and NO ONE knew the answer to this.
Finally, we got it fixed in version 5.2 and from what I recall it has
something to do with ODBC being set up ... Don't quote me on that, but
someone at Epicor (can't remember who) ended up helping me fix the problem.

Have you called them yet on this issue?

I'm sure they would have to have it documented somewhere.

Jessee Holmes
Stremel Manufacturing Company

-----Original Message-----
From: Jasper Recto [mailto:jrecto@...]
Sent: Wednesday, May 07, 2003 8:25 AM
To: Vantage Groups (E-mail)
Subject: [Vantage] PROMON


I just noticed that the names of the users do not show up in the PROMON
activity. They used to show up in version 3.0 but we upgraded to 5.2 and
now they don't. How do you get the names to show up in PROMON again?

Thanks!
Jasper






Scott Hearn
Pro-Fab, Inc.

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
I just noticed that the names of the users do not show up in the PROMON activity. They used to show up in version 3.0 but we upgraded to 5.2 and now they don't. How do you get the names to show up in PROMON again?

Thanks!
Jasper




[Non-text portions of this message have been removed]
We used to have that problem as well FOREVER (since 4.0) and NO ONE knew the
answer to this. Finally, we got it fixed in version 5.2 and from what I
recall it has something to do with ODBC being set up ... Don't quote me on
that, but someone at Epicor (can't remember who) ended up helping me fix the
problem.

Have you called them yet on this issue?

I'm sure they would have to have it documented somewhere.

Jessee Holmes
Stremel Manufacturing Company

-----Original Message-----
From: Jasper Recto [mailto:jrecto@...]
Sent: Wednesday, May 07, 2003 8:25 AM
To: Vantage Groups (E-mail)
Subject: [Vantage] PROMON


I just noticed that the names of the users do not show up in the PROMON
activity. They used to show up in version 3.0 but we upgraded to 5.2 and
now they don't. How do you get the names to show up in PROMON again?

Thanks!
Jasper




[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
Is your ODBC actually running in progress explorer? I just discussed this with them (Epicor) last week. They told me that it was because we were using ODBC and my impression from her was that there was no fix. Scott Hearn - Pro-Fab, Inc.

"Jessee Holmes (Stremel)" <jholmes@...> wrote:We used to have that problem as well FOREVER (since 4.0) and NO ONE knew the
answer to this. Finally, we got it fixed in version 5.2 and from what I
recall it has something to do with ODBC being set up ... Don't quote me on
that, but someone at Epicor (can't remember who) ended up helping me fix the
problem.

Have you called them yet on this issue?

I'm sure they would have to have it documented somewhere.

Jessee Holmes
Stremel Manufacturing Company

-----Original Message-----
From: Jasper Recto [mailto:jrecto@...]
Sent: Wednesday, May 07, 2003 8:25 AM
To: Vantage Groups (E-mail)
Subject: [Vantage] PROMON


I just noticed that the names of the users do not show up in the PROMON
activity. They used to show up in version 3.0 but we upgraded to 5.2 and
now they don't. How do you get the names to show up in PROMON again?

Thanks!
Jasper






Scott Hearn
Pro-Fab, Inc.

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

[Non-text portions of this message have been removed]