Running Crystal Reports within Vantage

I think you can you have to use a file dsn instead of a system one when you
create the report in addition you have to set this up on each client.

Frank Zeigafuse
Innovative Office Products
General Manager
Direct Phone: 610-559-6369
Email: fzeigafuse@...



-----Original Message-----
From: Dave Miller [mailto:dave.miller2@...]
Sent: Monday, April 18, 2005 9:14 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Running Crystal Reports within Vantage



I am adding a Crystal Report to our menu within Vantage 6.10. I have
figured out how to do this, but now I am running into a problem with how the
report connects to the database. When I run the report (from within Vantage
or not) it asks me for a password to "Logon to Progress SQL92 Driver". How
can I save this password with the Crystal Report so my users don't have to
type it in each time they run the report?


[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
Yahoo! Groups Links










<www.LCDarms.com> -- Ergonomic mounting solutions for monitors and keyboards

This e-mail is from Innovative Office Products, Inc. but expresses the views of the sender and not necessarily the views of the company. The email and any files transmitted with it are confidential to the intended recipient at the e-mail address to which it has been addressed. It may not be disclosed or used by any other than that addressee, nor may it be copied in any way. If received in error, please delete and notify the sender via e-mail or sales@... quoting the name of the sender. Messages sent via this medium may be subject to delays, non-delivery and unauthorized alteration. This e-mail has been prepared using information believed by the author to be reliable and accurate. Unless expressly stated otherwise, this e-mail does not form part of a legally binding contract or agreement between recipient and Innovative Office Products, Inc.

Warning: Although Innovative Office Products, Inc. has taken reasonable precautions to ensure no viruses are present in this email, we cannot accept responsibility for any loss or damage arising from the use of this email or attachments. It is, therefore, your responsibility to scan attachments (if any).
I am adding a Crystal Report to our menu within Vantage 6.10. I have figured out how to do this, but now I am running into a problem with how the report connects to the database. When I run the report (from within Vantage or not) it asks me for a password to "Logon to Progress SQL92 Driver". How can I save this password with the Crystal Report so my users don't have to type it in each time they run the report?


[Non-text portions of this message have been removed]
Dave,

I don't have this info. at my fingertips but I believe you can get it from the Business Objects knowledge base. For a Web based report I know there is syntax that allows you to embed the logon information. I believe this is also available when calling a report.

Mike

-----Original Message-----
From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com]On Behalf Of Dave Miller
Sent: Monday, April 18, 2005 6:14 PM
To: vantage@yahoogroups.com
Subject: [Vantage] Running Crystal Reports within Vantage


I am adding a Crystal Report to our menu within Vantage 6.10. I have figured out how to do this, but now I am running into a problem with how the report connects to the database. When I run the report (from within Vantage or not) it asks me for a password to "Logon to Progress SQL92 Driver". How can I save this password with the Crystal Report so my users don't have to type it in each time they run the report?


[Non-text portions of this message have been removed]



Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and Crystal Reports and other 'goodies', please goto: http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto: http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto: http://groups.yahoo.com/group/vantage/links



_____

Yahoo! Groups Links


* To visit your group on the web, go to:
http://groups.yahoo.com/group/vantage/


* To unsubscribe from this group, send an email to:
vantage-unsubscribe@yahoogroups.com <mailto:vantage-unsubscribe@yahoogroups.com?subject=Unsubscribe>


* Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]
I'm not sure of your method of distribution, but we are calling our
reports with the following URL through Crystal Enterprise 8.

http://csiis/accounting/new%20orders%20report.rpt?
user0=odbcuser&password0=xodbc

where csiis is the server name

accounting is the virtual directory

and New Orders Report.rpt is the file name of the report.

odbcuser is the user id for ODBC

xodbc is the password for odbcuser

If you are doing it this way there is something else needed in the URL
when running sub-reports, let me know if you need that.

Brian Stenglein
Clow Stamping Co.

--- In vantage@yahoogroups.com, "Dave Miller" <dave.miller2@c...> wrote:
> I am adding a Crystal Report to our menu within Vantage 6.10. I have
figured out how to do this, but now I am running into a problem with
how the report connects to the database. When I run the report (from
within Vantage or not) it asks me for a password to "Logon to Progress
SQL92 Driver". How can I save this password with the Crystal Report so
my users don't have to type it in each time they run the report?
>
>
> [Non-text portions of this message have been removed]