Scheduling Wrong Dates

When we add an operation to a job and reschedule it, it sets the date way forward about 2 weeks. We have it set for backward scheduling but still gives us a 2 week away date. My initial thought is because we are so overbooked that Epicor is saying it has to be out two weeks. Would that be a potential? What other potentials could it be as well?

Yes, most likely that is the issue, you are over booked and by adding an operation, that now needs scheduled. When Jobs are rescheduled one by one (via the Job Entry Actions menu, all it does is look for a space in the schedule to use. This is unlike the Global Scheduling process which reprioritizes all the Jobs (where schedule locked is not enabled).
One thing you can try is to change the Job’s Priority code to ‘immediate’ or ‘high’ and then reschedule.
I doubt that will work if your operation’s resource is booked solid without an appropriate gap.
The better way would be to use the Resource Scheduling board for the Operation’s resource and just drag & drop the job operation where you want it in the schedule, it should then reschedule the other jobs to make room for your change. However, not knowing the context of everything it could get messy.

1 Like