Screen Will not resize

We have a new CSR and when she opens the Order Entry screen to search for an order, it comes up the full size of the monitor. I tried to resize it and it would not adjust. How do you fix this?

The standard windows methods work?


  • double click the title bar
  • drag the title bar away from the top of the screen
  • ALT+space then R (to use the ‘Restore’), with the window in focus

I drug and tried, nothing. You double click it just goes to max. I’ll have to try the ALT+, that one i didn’t know about.

Wait … So it’s not already maximized (fits the exact screen size), but rather really big (takes up most of the screen)?

What if you drag the title bar to one of the edges of the screen? Does it change to max height and half width?

1 Like

I can move the whole screen up, down, left right. But I can not resize it with the drag feature. To answer your question, yes.

So it’s really big, but not maximized, and you can’t make it smaller.

And you can’t do this because the cursor doesn’t show the resize curesor when you hover near a resizable edge/corner, like:

resize cursor

It shows the resizer, it just doesn’t resize. Note: This is the Sales Order Search screen.

Is it big when first launched - before doing any search?

Mine first appears like:


After doing a Basic search, it is almost the full height (stays the same width)

The cursor changes shape, but clicking and dragging an edge does nothing?

Does the rest of the search window respond to UI events (slecet a row in the search results, OK button, etc…)?

If your new CSR is using a new computer purchased (or re-installed for the new hire) I would look into what windows device driver is loaded for the Graphics card?