Service Connect - Generate Schema Error

I’m new to Service Connect and I’m trying to work through a basic workflow created at Insights.
I get to the section where it tells me to Generate a Schema by pulling in the *.xlsx file I created and I end up with this error:

Here is the data in the *.xlsx file:

CustID CustName Currency TerritoryID
ADW_Cust ADW Customer USD Q15

Did you user the conversion settings from the input channel for the conversion plugin? There are radio buttons on the previous screen. Typically I create an input channel with the correct conversion in it and create the schema from that. The other thing is I tend to earlier version excel files not the later. This might have changed in later versions of ESC. If that fails then try making the file into a delimited file with some sort of field delimiter. the default is comma, although depending on what data you are importing you may want to change that.

1 Like

Thanks Simon.
Using an older version of Excel worked.
Is there any reason an *.xls works and not an *.xlsx?
Is there something I can do to get the *.xlsx to work?

Glad it worked. That’s one for Epicor I am a afraid. There is documentation about creating your own custom convertion, but it is something I have not done.