Testing 10.2 Problem in Install

@aidacra So, I am trying to Register Existing Application Sever. What I am getting is no Snap-In pop up, i get the regular Application server Configuration screen. However, there is no Application name. I select the three dots to the right and it shows I have nothing in there. What am I missing?

Is this admin console running in the App Server Server?

Not following. You have to open the Admin Console to be even be able to create the App Server, right? I’m sure I am missing your point.

Just wondering if this admin console is running in the app server which is running Epicor.

Yeah, it seems to be. I followed every step in the directions to the letter. I will state that I had to delete everything from the VM. However, I did not delete the VM itself and start over. IS there something I potentially missed while deleting the old Epicor on this that may be causing this issue?

Did you already install the Application? as in the Epicor Instance (Pilot, Training , Test)?

I had Epicor installed and had all kinds of issues. Sent in the DB to help desk and they said it was something weird in my system. They recommended I delete it and start over. So I figured I’d try deleting just Epicor and not the entire VM. So I deleted Epicor and then installed And this is where I am right now, trying to get the app server to work.

You are going to need to create the appsever. You don’t have any existing ones if you deleted it.

Yeah, I tried that and got this message: The application Pool ERP102200 already exists The website ERP102200 already exists.

So, do I jsut changed the Appliation Name at the top or is there something I need to delete first?

You didn’t delete everything. You have to delete the web application it created, the iis apppool etc. If you want to name it the same

1 Like

Thank you for showing me that. I have deleted those and now am back on track. Right now I am trying to deploy the App Server and I am getting stuck at the Windows Process Activation Service. It gives an DISM Image error and then Epicor says You must install it before continuing. However, it is installed. Ideas on why or how to fix this? I have ran into this before and I have got it to work, but everything I have tried that has worked in the past is not working now.

2 posts were split to a new topic: Use crystal with 10.2

Have you seen this when setting up an App Server:
System.Runtime.InteropServices.COMException (0x80020009): Exception occurred. (Exception from HRESULT: 0x80020009 (DISP_E_EXCEPTION))
at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
at System.Runtime.InteropServices.CustomMarshalers.EnumerableViewOfDispatch.GetEnumerator()
at System.Collections.IEnumerable.GetEnumerator()
at System.Linq.Enumerable.d__971.MoveNext() at System.Linq.Enumerable.WhereEnumerableIterator1.MoveNext()
at System.Linq.Buffer1..ctor(IEnumerable1 source)
at System.Linq.Enumerable.ToArray[TSource](IEnumerable`1 source)
at SetupEnvironment.Steps.AllowNetTcpThroughFirewall.InnerRun()
at SetupEnvironment.StepBase.Run()

I’m getting the same App Server error that you had gotten in Oct/2018. Did you ever get an answer/resolution for this System.Runtime.InteropServices.COMException (0x80020009): Exception occurred. (Exception from HRESULT: 0x80020009 (DISP_E_EXCEPTION)) error?

No, if I remember correctly, I just removed everything and started over.

1 Like