Vantage 8.0: Test Installation

Thank you for the helpful tips, I will make sure I check all of these items.

Kelly Potratz

Jose Ferrer <ferrerj@...> wrote:
Hello

Be sure your DNS (ODBCs in the test server) point to the correct DB server

Veryfy that following files have the correct server name (inside):
In folder <drive>\Epicor\mfgsys80\server\config
mfgsys.ini
mfgsys.pf (this files use the DSN)
mfgtest.pf
mfgtrain.pf
In folder <drive>\Epicor\mfgsys80\client\Config
default.mfgsys
test.mfgsys
train.mfgsys

Verify also file <drive>\oe100b\properties\ubroker.properties (usually not
have any server name)

In the client computers you should make a copy of your Client folder and
modify the config files as well

Change the properties in the vantage app icons (to point to you test client
folder) and the vantage admin icons (it has the server name)

If you have the application and the db server in the same box you can
disconect it from the network and test the application to verify everything
is working properly

Regards,
Jose Ferrer

>From: "kpotratz_05" <kpotratz_05@...>
>Reply-To: vantage@yahoogroups.com
>To: vantage@yahoogroups.com
>Subject: [Vantage] Vantage 8.0: Test Installation
>Date: Wed, 04 Oct 2006 15:33:20 -0000
>
>I have purchased a server to be used as a Vantage Test server. Are
>there any settings I need to change on the test server installation to
>make sure nothing interferes with the production installation. Or, can
>I leave everything default?
>
>Thanks in advance-
>Kelly Potratz
>
>
>

__________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/






---------------------------------
Stay in the know. Pulse on the new Yahoo.com. Check it out.

[Non-text portions of this message have been removed]
I have purchased a server to be used as a Vantage Test server. Are
there any settings I need to change on the test server installation to
make sure nothing interferes with the production installation. Or, can
I leave everything default?

Thanks in advance-
Kelly Potratz
Hello

Be sure your DNS (ODBCs in the test server) point to the correct DB server

Veryfy that following files have the correct server name (inside):
In folder <drive>\Epicor\mfgsys80\server\config
mfgsys.ini
mfgsys.pf (this files use the DSN)
mfgtest.pf
mfgtrain.pf
In folder <drive>\Epicor\mfgsys80\client\Config
default.mfgsys
test.mfgsys
train.mfgsys

Verify also file <drive>\oe100b\properties\ubroker.properties (usually not
have any server name)

In the client computers you should make a copy of your Client folder and
modify the config files as well

Change the properties in the vantage app icons (to point to you test client
folder) and the vantage admin icons (it has the server name)

If you have the application and the db server in the same box you can
disconect it from the network and test the application to verify everything
is working properly

Regards,
Jose Ferrer


>From: "kpotratz_05" <kpotratz_05@...>
>Reply-To: vantage@yahoogroups.com
>To: vantage@yahoogroups.com
>Subject: [Vantage] Vantage 8.0: Test Installation
>Date: Wed, 04 Oct 2006 15:33:20 -0000
>
>I have purchased a server to be used as a Vantage Test server. Are
>there any settings I need to change on the test server installation to
>make sure nothing interferes with the production installation. Or, can
>I leave everything default?
>
>Thanks in advance-
>Kelly Potratz
>
>
>

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/