Vantage client won't start

Hi Wayne,

I think the following might save you from rebuilding the system from
scratch, but I don't know for certain.

1. Restart system;
2. Uninstall Vantage/Progress;
3. Backup system registry (do not skip this step!);
4. Restart system;
5. Run Regclean and delete the subkeys related to Vantage/Progress;
6. Backup system registry again to separate file (do not skip!);
7. Restart system; and finally,
8. Reinstall Vantage/Progress.

Hopefully, this will solve the problem. Good luck!

Regards,
Scott

-----Original Message-----
From: Wayne Cox [mailto:wmc@...]
Sent: Monday, October 01, 2001 9:18 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage client won't start

Man, I feel like I'm askin' a silly newbie question, but here goes...

I have a Win95 machine that Vantage 4 hangs on during startup. The splash
screen comes up OK, and the Vantage logo and password box appear in the
usual amount of time. After entering a password, the frame for the main
Vantage windows materializes, but then hangs. The menu & stuff are never
drawn.

TCP/IP it its only protocol, and other LAN and Internet comms are OK. The
shared drive on the same server is accessible. Vantage & the Progress have
been reinstalled. Virus software not running. Any ideas?

I'm probably missing something really dumb. But if anyone knows the trick
to save me from reloading this whole box from scratch this morning, it
would be much appreciated!

-Thanks!
Wayne Cox



[Non-text portions of this message have been removed]
Man, I feel like I'm askin' a silly newbie question, but here goes...

I have a Win95 machine that Vantage 4 hangs on during startup. The splash
screen comes up OK, and the Vantage logo and password box appear in the
usual amount of time. After entering a password, the frame for the main
Vantage windows materializes, but then hangs. The menu & stuff are never
drawn.

TCP/IP it its only protocol, and other LAN and Internet comms are OK. The
shared drive on the same server is accessible. Vantage & the Progress have
been reinstalled. Virus software not running. Any ideas?

I'm probably missing something really dumb. But if anyone knows the trick
to save me from reloading this whole box from scratch this morning, it
would be much appreciated!

-Thanks!
Wayne Cox
Try uninstalling Vantage/Progress from the client and make sure all the
registry entries for Vantage/Progress are removed as well.
Also make sure that the vntgwork folder is removed from the client.
Reinstall the client and try it.

Someone might have a better idea but that would be the next step I would
take.
Doing the above has fixed several problems for me.

Jim Moore
General Dymanics OTS

-----Original Message-----
From: Wayne Cox [mailto:wmc@...]
Sent: Monday, October 01, 2001 8:18 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage client won't start


Man, I feel like I'm askin' a silly newbie question, but here goes...

I have a Win95 machine that Vantage 4 hangs on during startup. The splash
screen comes up OK, and the Vantage logo and password box appear in the
usual amount of time. After entering a password, the frame for the main
Vantage windows materializes, but then hangs. The menu & stuff are never
drawn.

TCP/IP it its only protocol, and other LAN and Internet comms are OK. The
shared drive on the same server is accessible. Vantage & the Progress have
been reinstalled. Virus software not running. Any ideas?

I'm probably missing something really dumb. But if anyone knows the trick
to save me from reloading this whole box from scratch this morning, it
would be much appreciated!

-Thanks!
Wayne Cox





Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
I've seen similar things with OEM versions of win 95. If you are sure that
vantage and progress client are installed..clean, then try running the
"vcopydll.exe" file from the epicor/vantage folder to get the correct dll's
on your client computer and try it then.

-----Original Message-----
From: Wayne Cox [mailto:wmc@...]
Sent: Monday, October 01, 2001 8:18 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage client won't start


Man, I feel like I'm askin' a silly newbie question, but here goes...

I have a Win95 machine that Vantage 4 hangs on during startup. The splash
screen comes up OK, and the Vantage logo and password box appear in the
usual amount of time. After entering a password, the frame for the main
Vantage windows materializes, but then hangs. The menu & stuff are never
drawn.

TCP/IP it its only protocol, and other LAN and Internet comms are OK. The
shared drive on the same server is accessible. Vantage & the Progress have
been reinstalled. Virus software not running. Any ideas?

I'm probably missing something really dumb. But if anyone knows the trick
to save me from reloading this whole box from scratch this morning, it
would be much appreciated!

-Thanks!
Wayne Cox





Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/