Crashing and also how to trace/debug

Hello, we are in pre-implementation phase and doing testing (in Test environment).

We recently upgraded to 10.2.400.2 and I am crashing pretty regularly when opening the Method Tracker from the Part screen.

First of all, is this a known issue? Anyone else experiencing this?

Second, what is the procedure for troubleshooting something like this? Like is there a procedure for debugging using traces or log files? Any documentation on this? I looked in the help contents and couldn’t find anything there.

I remember a session at Insights where they talked all about troubleshooting but my notes aren’t that good.

We have logged a support request but no answers yet. Any help is appreciated.

A couple of basics that I would always check when troubleshooting an issue with screen opening/crashing:

  1. Clear Client Cache
  2. Remove Personalisations on that screen
  3. Login as another user on the same PC - is it user specific issue?
  4. Login as same user, on a different PC - does the problem follow the user?
  5. Reinstall Client

I will try those - thanks!

OK it was a personalization. I deleted them and no more crashing. :smiley:

First I deleted the cache, and no change but deleting the personalization worked.


Excellent - you can hit the Solved button on my post if that was what solved it :slight_smile: