InvcHead EDIReady checked with no 810 documents configured


We have a couple customers that have requested their invoices be emailed instead of EDI. We have gone in and removed the 810 document from the specific ship tos for both customers, however the EDI ready flag is still getting set when posting invoices. Is there something else that can be setting the EDIReady field in the invoice head table?

I think the EDI works from the main customer account and not the ship to.

Vinay Kamboj

There is nothing for an 810 invoice there either if that is the case.

Check the data directive that creates the text file. You can change the conditions there to stop creating the EDI out file.

Vinay Kamboj