Material Tag

I am going to throw this out there just to see if there are any suggestions that I may try, because I have exhausted all avenues that I know of. Here is my issue: I have created a copy of the existing Epicor Material tag because we needed current operation information and next operation information on the same tag, which we were not able to get with the existing tag. However, now I am getting a blank page for every tag printed and have tried everything that has ever been suggested in the forum and from what I have found in Google searches, but nothing is working. Another issue is: we print the tags from our MES terminal servers on the floor and they are all coming up with the message box "Do you want to install the printer driver to print the tags … " I did not change anything with printer settings, etc… just copied the existing tag to a new name, created a new report style and in testing selecting the new report style. Our network team has no clue as to why it is not just defaulting to the terminal server printer.
Any ideas / suggestions / solutions?
Please and a huge thanks in advance if anyone can help!

might be a long shot, but make sure the report’s page width didn’t get set wider than page size.

I often have issue this when making reports, and before the column widths are adjusted. A report set up for Letter size paper in portrait mode, with .25" left and Right margins, will insert a blank page every other page, if the report body was to grow to just 8.001" wide.

Hi Calvin,

I’ve checked that and it isn’t the issue. I think the problem may be this: the layout in the details section has “Format Multiple columns” checked and the layout size is 7 x 9 … The checkbox is grayed out and I cannot uncheck it. I’ve done Google searches galore and cannot find a way to resolve it.

This is a Crystal Report? I’ve seen inconsistent behavior when using multiple columns in CR. Sometimes options are grayed out, sometimes they’re not.

Yes it is a Crystal Report and I don’t think the layout can be changed which is a total bummer.

Hi Carol,

I remember having the same issue with a crystal tag. I did get around the issue, but don’t remember how. Will do some digging…

Brad Boes

Hi Carol,

With some quick digging I saw a post suggesting to be sure there is a printer specified and that the No Printer option is turned off. I didn’t see that this suggestion solved it though.

I vaguely remember building a whole new tag report …

I also see some chatter online stating this issue stems from the use of the label wizard process.


Brad Boes

Thank you Brad … that would be great :slight_smile:
Ha … I’ll even borrow you a shovel to dig with!

Crossing my fingers and toes!!

No worries Brad. That is what I found also, that using the label wizard process checks the checkbox and grays it out and you cannot uncheck it. I was so hoping there was a solution to unchecking it … I really hate to create an entirely new tag.
Thanks anyway!

Hi Carol,
Did you get an answer to your question: “we needed current operation information and next operation information”
I am looking to put that data on the tag along with who printed it, and demand links.