MRP - Part Detail Set up

Hi All,

I have query, how to set up Part detail for part “Phantom” in my term.
It is an assembly but for which I don’t want to create any job and push all child part to next level job.
So, I have done set up both Part Detail and Site level as below.
Part Type – Manufactured. (As there are only 3 option purchase/Manufactured or Saleskit)
Non-stock - Yes/Tick
Phantom – Yes/Tick
Quantity bearing Yes/Tick.
However, When MRP runs it creates Engineered job for it Why??? I don’t want MRP to create job for it.
Have I missed anything here?? What change I should do to so that after MRP run system does not create any jobs for such parts.


You need to change the Site setting for Phantom. It’s in two places in Part Maintenance.

You might also try unselecting the Quantity Bearing checkbox.

In Part/Sites/Planning, make sure the Process MRP is unchecked.

Yes i did same correction for both Part (General) and Site level…

Humm…I will try.

ok…looks logical , i will try