"Override" button not working in Sales Order Entry

We just upgraded to 10.2.400.6 this past weekend…having a few little weird quirks. My current one is the “Override” button on the Lines Releases tab is not working to be able to switch Make Direct vs. Buy to Order for the line. Please advise how to get this to work or how to get the check box (which are grayed out) to show to be able to unclick one and click the other…
thanks in advance!

If the boxes are grayed out, then jobs or purchase orders exist for that release. Check Sales Order Tracker to see any jobs or POs created. This also includes unfirm jobs and PO suggestions. Once they’re deleted, you will be able to override the fulfillment type.

1 Like

since I’m the person who creates the jobs for these lines I know there aren’t any - in fact the one line I’m trying to create a job for it…no PO’s are on these lines either…all the lines are showing grayed out when only the ones with Jobs or POs should be as you suggested…so what else could it be? thanks

Did you confirm that there is not an entry in the Part table? And if there is, does it have the Qty Bearing flag set?

One last thing … I noticed there is a check box for “Buy To Order” in the Part master. But never knew exactly how they worked. Perhaps your new version has tightened some of the controls surrounding them.

image

And are you sure someone didn’t set the Part to typ Sales kit?

This has been resolved. Steps in case happens to someone else: since someone ran the PO Suggestion process it created the “block” for my SO. Had to go into New PO Suggestions search for each Part Number and deleted the PO Sugg. Then had to go into the Part Master and change Part Type to Manufactured vs. purchased (which is default on the system for us). Once everything was refreshed was able to go back to my SO, Line, Release and change the checked box to Make Direct from Buy to Order. Re-saved and all is well. Thanks to everyone for their suggestions.

1 Like