Vantage 4.0 - 5.0 Upgrade Schema Change problem

John
Attached is my doc on converting from 4.0 on up. I've done three trial
runs using this doc. I'm jumping from 4.0 to 6.0 August 1 weekend. They tell
me I can sleep in September.
Cliff Drumeller
Information Technology Manager
Mass Precision Sheetmetal
408 954-0200 ex 217




-----Original Message-----
From: jboatca [mailto:kerslake@...]
Sent: Saturday, July 19, 2003 5:49 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage 4.0 - 5.0 Upgrade Schema Change problem


I am upgrading Vantage 4.0 to 5.0 and have followed all the steps in
the install procedure. When I run the Schema Change it runs for
about 10 minutes then I get the message "Primary Index must be active
to make the requested changes (997)". Has anyone experienced this
problem and can suggest a solution. I have repeated the install
serveral times with the same result. During testing on a clean Win2K
built machine the upgrade went fine.

John



Yahoo! Groups Sponsor

ADVERTISEMENT

<http://rd.yahoo.com/M=251812.3170658.4537139.1261774/D=egroupweb/S=17050071
83:HM/A=1652964/R=0/SIG=11t2ts2ch/*http://www.netflix.com/Default?mqso=60178
276&partid=3170658> click here

<http://us.adserver.yahoo.com/l?M=251812.3170658.4537139.1261774/D=egroupmai
l/S=:HM/A=1652964/rand=180035420>

Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must have
already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
<http://groups.yahoo.com/group/vantage/files/.>
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
<http://groups.yahoo.com/group/vantage/messages>
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links
<http://groups.yahoo.com/group/vantage/links>

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .




[Non-text portions of this message have been removed]
I am upgrading Vantage 4.0 to 5.0 and have followed all the steps in
the install procedure. When I run the Schema Change it runs for
about 10 minutes then I get the message "Primary Index must be active
to make the requested changes (997)". Has anyone experienced this
problem and can suggest a solution. I have repeated the install
serveral times with the same result. During testing on a clean Win2K
built machine the upgrade went fine.

John
I don't know about the error, but just to let you know... You can do the
upgrade on another machine and then copy the database back over to the live
server. If you're in a pinch it might get you around the error.

Troy
-----Original Message-----
From: jboatca [mailto:kerslake@...]
Sent: Saturday, July 19, 2003 8:49 AM
To: vantage@yahoogroups.com
Subject: [Vantage] Vantage 4.0 - 5.0 Upgrade Schema Change problem


I am upgrading Vantage 4.0 to 5.0 and have followed all the steps in
the install procedure. When I run the Schema Change it runs for
about 10 minutes then I get the message "Primary Index must be active
to make the requested changes (997)". Has anyone experienced this
problem and can suggest a solution. I have repeated the install
serveral times with the same result. During testing on a clean Win2K
built machine the upgrade went fine.

John


Yahoo! Groups Sponsor
ADVERTISEMENT




Useful links for the Yahoo!Groups Vantage Board are: ( Note: You must
have already linked your email address to a yahoo id to enable access. )
(1) To access the Files Section of our Yahoo!Group for Report Builder and
Crystal Reports and other 'goodies', please goto:
http://groups.yahoo.com/group/vantage/files/.
(2) To search through old msg's goto:
http://groups.yahoo.com/group/vantage/messages
(3) To view links to Vendors that provide Vantage services goto:
http://groups.yahoo.com/group/vantage/links

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


[Non-text portions of this message have been removed]