Customer Contact Entry

Good Day

I was wondering if someone could assist me. I have recently placed a customization on the customer contact entry and when I access the form out of customization mode I am unable to locate it. Is there a possible reason this could happen? The first image is when the customization mode is on and the service contact checkbox I have placed is visible. The second image is when customization mode is off and the service contact is not visible.

I believe that the customization is not set on the Menu ID and therefore it is not showing. So I tried locating the Menu ID however when I look up the Menu ID. The menu ID shown when the process is called is OMMT1110. See screenshot below, however that menu ID is the customer entry form.


The last thing I have tried to do is go into customization mode in the contract entry form and take the ERP.UI.CustomerEntry.ContactEntry and taken that and created a new menu ID for it and this has not worked either. See screenshot below

My primary aim is for me to get my service contact checkbox to show when the form is not in customisation mode or alternatively if I can find out the reason this is happening or the menu ID it is calling to make sure it is picking up the customisation. Your help will be greatly appreciated

Kind Regards

Make sure Customization is attached to Menu.
If yes then do below.
Clear Client Cache and re-login.
Home Page > Settings> Clear Client Cache > Say Yes >>> re-login

I am unable to locate the menu item to make sure that the customisation is on the menu ID. Do you perhaps know the menu ID of this form?

It should be Person / Contact
The menu is available in Multiple locations.

That form does not carry the customisation, I have just checked it

Try to create Customization on Service call also and keep exactly same customization name for both Service call and Contact. Then add customization from menu for Service call.

Were you ever able to get the customization on the correct Customer Contact Entry form? I am running into the same issue where I can’t find the form to add the customization? It says OMMT1110 but it is not the same form. Any update if you were ever able to get this to work?

For others, see Process Calling Maintenance: